Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Please upgrade your wallet to v2.0.2. Old versions will stop working in future.
#1
Exclamation 
Please update your wallet to the latest version: 
https://github.com/bbscoin/bbscoin-walle...tag/v2.0.2

The old versions will reject syncing the blockchain in the future.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)